RoundCube not showing HTML email in preview

I think you know the problem in following somebody’s ‘Howto’ install a combination of different packages to make it work together. I did it the other day to set up a shiny new email solution. So I installed Postfix, Devecot, Spamassassin and some other more or less useful applications, gismos and plugins. Fine. After changing the configuration files it started to work. Hours later I recognized that my eMail client RoundCube did not show any html email content in the preview. I googled for a solution and 2 days later I finally found the problem. You need to install the php-xml package for your PHP version. That did the trick eventually. Don’t forget to restart your Apache server and to clear your browser cache.
I saw a lot people out there having that problem but only one forum came up with this solution.

About Juergen Caris

I am 54yo, MSc(Dist) and BSc in Computer Science, German and working as a Senior Server Engineer for the NHS Lothian. I am responsible for the patient management system, called TrakCare. I am a UNIX/Linux guy, working in this sector for more than 20 years now. I am also interested in robotics, microprocessors, system monitoring, Home automation and programming.
This entry was posted in Apps, Linux. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>